Author Topic: Forum changes  (Read 39797 times)

dinotoyforum

  • Dr Admin
  • Administrator
  • Ultimate survivor
  • *****
  • Posts: 6760
  • Boy, do I hate being right all the time!
    • View Profile
    • The Dinosaur Toy Blog
  • Dinosaur: Rhomaleosaurus
  • v.1 status and posts: Admin (3,739 posts)
Re: Forum changes
« Reply #420 on: January 25, 2020, 04:15:12 PM »
Sounds good :) .

You should notice a difference immediately. No more ads within posts, right? There shouldn't be, anyway.  O:-)



ITdactyl

  • Precambrian survivor
  • ******
  • Posts: 965
  • beware ye small tasty mammals...
    • View Profile
  • Dinosaur: A random Azhdarchid
Re: Forum changes
« Reply #421 on: January 26, 2020, 07:05:06 AM »

'Appreciate the response.  Thanks.  Since no one else reacted (about the ads), I'm getting the sense this is just on my end.  Might as well make adjustments to my security software. C:-)

ceratopsian

  • Carboniferous survivor
  • ***********
  • Posts: 2181
    • View Profile
Re: Forum changes
« Reply #422 on: January 26, 2020, 07:34:31 AM »

'Appreciate the response.  Thanks.  Since no one else reacted (about the ads), I'm getting the sense this is just on my end.  Might as well make adjustments to my security software. C:-)

I certainly haven't been plagued by anything like the timed pop-up you described.

dinotoyforum

  • Dr Admin
  • Administrator
  • Ultimate survivor
  • *****
  • Posts: 6760
  • Boy, do I hate being right all the time!
    • View Profile
    • The Dinosaur Toy Blog
  • Dinosaur: Rhomaleosaurus
  • v.1 status and posts: Admin (3,739 posts)
Re: Forum changes
« Reply #423 on: February 02, 2020, 11:15:54 PM »
Category icons updated. Thanks @Patrx for creating them!


Libraraptor

  • Reviewer
  • Cretaceous survivor
  • *****
  • Posts: 3232
    • View Profile
    • Eitens Welt
  • v.1 status and posts: Global Moderator / 2268 posts
Re: Forum changes
« Reply #424 on: February 08, 2020, 08:11:25 PM »
Category icons updated. Thanks @Patrx for creating them!

I like them a lot!

dinotoyforum

  • Dr Admin
  • Administrator
  • Ultimate survivor
  • *****
  • Posts: 6760
  • Boy, do I hate being right all the time!
    • View Profile
    • The Dinosaur Toy Blog
  • Dinosaur: Rhomaleosaurus
  • v.1 status and posts: Admin (3,739 posts)
Re: Forum changes
« Reply #425 on: April 07, 2020, 12:19:28 PM »
I've changed a forum setting so regular members can now view the forum's statistics page:
 http://dinotoyblog.com/forum/index.php?action=stats


Libraraptor

  • Reviewer
  • Cretaceous survivor
  • *****
  • Posts: 3232
    • View Profile
    • Eitens Welt
  • v.1 status and posts: Global Moderator / 2268 posts
Re: Forum changes
« Reply #426 on: April 07, 2020, 04:33:36 PM »
I've changed a forum setting so regular members can now view the forum's statistics page:
 http://dinotoyblog.com/forum/index.php?action=stats

These are very interesting insights, thanks for sharing!

dinotoyforum

  • Dr Admin
  • Administrator
  • Ultimate survivor
  • *****
  • Posts: 6760
  • Boy, do I hate being right all the time!
    • View Profile
    • The Dinosaur Toy Blog
  • Dinosaur: Rhomaleosaurus
  • v.1 status and posts: Admin (3,739 posts)
Re: Forum changes
« Reply #427 on: May 28, 2020, 01:05:21 PM »
The image resize modification I use needs to be updated. I'm hoping they do so soon (see recent posts here: https://www.simplemachines.org/community/index.php?topic=240057.0), and as soon as they do I will install it.

  :) That's good. Thank you!

The image resize feature has been updated by the software developer and is back up and running, finally! That makes a big difference to the user experience.


dinotoyforum

  • Dr Admin
  • Administrator
  • Ultimate survivor
  • *****
  • Posts: 6760
  • Boy, do I hate being right all the time!
    • View Profile
    • The Dinosaur Toy Blog
  • Dinosaur: Rhomaleosaurus
  • v.1 status and posts: Admin (3,739 posts)
Re: Forum changes
« Reply #428 on: May 29, 2020, 07:01:44 PM »
@dinotoyforum, I have been trying to post a reply in the Safari 2020 thread, but when I click post I get what's in the quote below.
Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Yeah, I had this happen to me a couple of times. I find if I change the post a little, or start from scratch, it works. It must be the server dropping out momentarily, and then the error being cached.

Here's a weird one. Today I think I identified the cause (or a cause, at least) for the Internal Server Error message we sometimes receive when posting or modifying posts. For some reason, this seems to happen when a post includes two or more consecutive dashes ("-"). I can't explain it!

Sometimes I include a series of dashes to divide a post up. After much trial and error I worked out that removing the dashes stops the error occurring.

So, if you get that error message, check your post for consecutive dashes and try again.
« Last Edit: May 29, 2020, 07:05:04 PM by dinotoyforum »